<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">
<title>Melvin Carter Jr. driven to help youth  |  Monitor Saint Paul</title>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="robots" content="index, follow" />

<link rel="stylesheet" type="text/css"  href="http://monitorsaintpaul.com/wp-content/themes/premiumnews/style.css" media="screen" />

<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://monitorsaintpaul.com/feed/" />
<link rel="pingback" href="http://monitorsaintpaul.com/xmlrpc.php" />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/monitorsaintpaul.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=7b3597a6e16ec47309d207afe4332d72"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='flick-css'  href='http://monitorsaintpaul.com/wp-content/plugins/mailchimp//css/flick/flick.css?ver=7b3597a6e16ec47309d207afe4332d72' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimpSF_main_css-css'  href='http://monitorsaintpaul.com/?mcsf_action=main_css&#038;ver=7b3597a6e16ec47309d207afe4332d72' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='http://monitorsaintpaul.com/wp-content/plugins/mailchimp/css/ie.css?ver=7b3597a6e16ec47309d207afe4332d72' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='woocommerce-layout-css'  href='http://monitorsaintpaul.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='http://monitorsaintpaul.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.6.5' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='http://monitorsaintpaul.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.6.5' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='my_wpattn_box_StyleSheets-css'  href='http://monitorsaintpaul.com/wp-content/plugins/wp-attention-boxes/css/styles.css?ver=7b3597a6e16ec47309d207afe4332d72' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://monitorsaintpaul.com/wp-content/tablepress-combined.min.css?ver=6' type='text/css' media='all' />
<script type='text/javascript' src='http://monitorsaintpaul.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://monitorsaintpaul.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://monitorsaintpaul.com/wp-content/plugins/mailchimp//js/scrollTo.js?ver=1.5.7'></script>
<script type='text/javascript' src='http://monitorsaintpaul.com/wp-includes/js/jquery/jquery.form.min.js?ver=3.37.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"http:\/\/monitorsaintpaul.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://monitorsaintpaul.com/wp-content/plugins/mailchimp//js/mailchimp.js?ver=1.5.7'></script>
<script type='text/javascript' src='http://monitorsaintpaul.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://monitorsaintpaul.com/wp-content/plugins/mailchimp//js/datepicker.js?ver=7b3597a6e16ec47309d207afe4332d72'></script>
<script type='text/javascript' src='http://monitorsaintpaul.com/wp-content/plugins/vslider/js/vslider.js?ver=7b3597a6e16ec47309d207afe4332d72'></script>
<script type='text/javascript' src='http://monitorsaintpaul.com/wp-content/themes/premiumnews/includes/js/superfish.js?ver=7b3597a6e16ec47309d207afe4332d72'></script>
<script type='text/javascript' src='http://monitorsaintpaul.com/wp-content/themes/premiumnews/includes/js/general.js?ver=7b3597a6e16ec47309d207afe4332d72'></script>
<script type='text/javascript' src='http://monitorsaintpaul.com/wp-content/themes/premiumnews/includes/js/jquery.lavalamp.js?ver=7b3597a6e16ec47309d207afe4332d72'></script>
<script type='text/javascript' src='http://monitorsaintpaul.com/wp-content/themes/premiumnews/includes/js/tabs.js?ver=7b3597a6e16ec47309d207afe4332d72'></script>
<script type='text/javascript' src='http://monitorsaintpaul.com/wp-content/themes/premiumnews/includes/js/jquery.bgiframe.min.js?ver=7b3597a6e16ec47309d207afe4332d72'></script>
<link rel='https://api.w.org/' href='http://monitorsaintpaul.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://monitorsaintpaul.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://monitorsaintpaul.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='IT’S POSSIBLE' href='http://monitorsaintpaul.com/its-possible/' />
<link rel='next' title='TRANSFORMATION' href='http://monitorsaintpaul.com/transformation/' />

<link rel="canonical" href="http://monitorsaintpaul.com/melvin-carter-jr-driven-to-help-youth/" />
<link rel='shortlink' href='http://monitorsaintpaul.com/?p=22184' />
<link rel="alternate" type="application/json+oembed" href="http://monitorsaintpaul.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmonitorsaintpaul.com%2Fmelvin-carter-jr-driven-to-help-youth%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://monitorsaintpaul.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmonitorsaintpaul.com%2Fmelvin-carter-jr-driven-to-help-youth%2F&#038;format=xml" />

		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-143686951-1 ', 'auto');
			ga('send', 'pageview');
		</script>

	<script type="text/javascript">
        jQuery(function($) {
            $('.date-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd/yyyy';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: true,
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').addClass('show'); },
                    dateFormat: format.toLowerCase(),
                });
            });
            d = new Date();
            $('.birthdate-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: false,
                    minDate: new Date(d.getFullYear(), 1-1, 1),
                    maxDate: new Date(d.getFullYear(), 12-1, 31),
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').removeClass('show'); },
                    dateFormat: format.toLowerCase(),
                });

            });

        });
    </script>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//monitorsaintpaul.com/?wordfence_lh=1&hid=0A1AE7E75FF5242D61687833B6362617');
</script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://monitorsaintpaul.com"><link rel="https://theeventscalendar.com/" href="http://monitorsaintpaul.com/wp-json/tribe/events/v1/" /><meta name="referrer" content="always"/>
<!-- Theme version -->
<meta name="generator" content="Premium News 2.4.5" />
<meta name="generator" content="WooFramework 5.3.12" />

<!-- Alt Stylesheet -->
<link href="http://monitorsaintpaul.com/wp-content/themes/premiumnews/styles/default.css" rel="stylesheet" type="text/css" />
<!-- Options Panel Custom CSS -->
<style type="text/css">
#mc_signup_form .mc_input {
width: 300px; }

@ini_set( 'upload_max_size' , '64M' );
@ini_set( 'post_max_size', '64M');
@ini_set( 'max_execution_time', '300' );
</style>


<!-- Woo Shortcodes CSS -->
<link href="http://monitorsaintpaul.com/wp-content/themes/premiumnews/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<!-- Custom Stylesheet -->
<link href="http://monitorsaintpaul.com/wp-content/themes/premiumnews/custom.css" rel="stylesheet" type="text/css" />
	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- WooCommerce Facebook Integration Begin -->

<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>

<script>
fbq('init', '2374402729503885', {}, {
    "agent": "woocommerce-3.6.5-1.9.15"
});

fbq('track', 'PageView', {
    "source": "woocommerce",
    "version": "3.6.5",
    "pluginVersion": "1.9.15"
});

document.addEventListener('DOMContentLoaded', function() {
  jQuery && jQuery(function($){
    $('body').on('added_to_cart', function(event) {
      // Ajax action.
      $.get('?wc-ajax=fb_inject_add_to_cart_event', function(data) {
        $('head').append(data);
      });
    });
  });
}, false);

</script>
<!-- DO NOT MODIFY -->
<!-- WooCommerce Facebook Integration end -->
    <style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style>
<!--[if lte IE 6]>
<script defer type="text/javascript" src="http://monitorsaintpaul.com/wp-content/themes/premiumnews/images/pngfix.js"></script>
<![endif]-->


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-42864945-1', 'monitorsaintpaul.com');
  ga('send', 'pageview');

</script>
</head>

<body class="post-template-default single single-post postid-22184 single-format-standard woocommerce-no-js tribe-no-js unknown">


<div id="page">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<title>SponsorAd</title>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<!--Fireworks CS3 Dreamweaver CS3 target.  Created Wed Jun 27 13:06:36 GMT-0500 (CDT) 2012-->
</head>
<body bgcolor="#333333">
</map>
</body>
</html>	
	<div id="nav"><!-- START TOP NAVIGATION BAR -->
	
		<div id="nav-left">
			<ul id="lavaLamp" class="menu"><li id="menu-item-1433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1433"><a href="http://www.monitorsaintpaul.com">HOME</a></li>
<li id="menu-item-623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-623"><a href="http://monitorsaintpaul.com/headline-1/">ABOUT US</a></li>
<li id="menu-item-622" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-622"><a href="http://monitorsaintpaul.com/rates/">AD RATES</a></li>
<li id="menu-item-621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-621"><a href="http://monitorsaintpaul.com/deadline-dates/">DEADLINE DATES</a></li>
<li id="menu-item-21985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21985"><a href="http://monitorsaintpaul.com/directory/">DIRECTORY</a></li>
</ul>		</div><!--/nav-left -->

		<div id="nav-right">		
		
			<form method="get" id="searchform" action="http://monitorsaintpaul.com//">
				
				<div id="search">
					<input type="text" value="Enter your search keywords here..." onclick="this.value='';" name="s" id="s" />
					<input name="" type="image" src="http://monitorsaintpaul.com/wp-content/themes/premiumnews/styles/default/ico-go.gif" value="Go" class="btn"  />
				</div><!--/search -->
				
			</form>
		
		</div><!--/nav-right -->
		
	</div><!--/nav-->
	
	<div id="header"><!-- START LOGO LEVEL WITH RSS FEED -->
		
		<h1><a href="http://monitorsaintpaul.com//" title="Monitor Saint Paul"><img src="http://www.monitorsaintpaul.com/wp-content/uploads/2011/05/MonitorMastheadRevised.gif" alt="Monitor Saint Paul" title="Monitor Saint Paul" /></a></h1>
		
	<div class="headbanner"><img src="http://monitorsaintpaul.com/wp-content/uploads/2019/06/monitor180818_ContactBoxRevised.png"/></div> </div><!--/header -->
	
	<div id="suckerfish"><!-- START CATEGORY NAVIGATION (SUCKERFISH CSS) -->
			<ul id="menu-bob-try" class="nav2"><li id="menu-item-20800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20800"><a href="http://monitorsaintpaul.com/voluntary-pay/">VOLUNTARY PAY</a></li>
<li id="menu-item-1205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1205"><a href="http://monitorsaintpaul.com/archives-2/">READ PAPER</a>
<ul  class="sub-menu">
	<li id="menu-item-21353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21353"><a href="http://monitorsaintpaul.com/2020-2/">2020</a></li>
	<li id="menu-item-19589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19589"><a href="http://monitorsaintpaul.com/2019-2/">2019</a></li>
	<li id="menu-item-16800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16800"><a href="http://monitorsaintpaul.com/2018-2/">2018</a></li>
	<li id="menu-item-11360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11360"><a href="http://monitorsaintpaul.com/2017-2/">2017</a></li>
	<li id="menu-item-9029" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9029"><a href="http://monitorsaintpaul.com/2016-2/">2016</a></li>
	<li id="menu-item-6737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6737"><a href="http://monitorsaintpaul.com/2015-2/">2015</a></li>
	<li id="menu-item-4218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4218"><a href="http://monitorsaintpaul.com/2014-2/">2014</a></li>
	<li id="menu-item-2156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2156"><a href="http://monitorsaintpaul.com/2013-2/">2013</a></li>
	<li id="menu-item-822" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-822"><a href="http://monitorsaintpaul.com/2012-archive/">2012</a></li>
	<li id="menu-item-823" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-823"><a href="http://monitorsaintpaul.com/2011-archive/">2011</a></li>
	<li id="menu-item-824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-824"><a href="http://monitorsaintpaul.com/2010-archive/">2010</a></li>
	<li id="menu-item-825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-825"><a href="http://monitorsaintpaul.com/2009-archive/">2009</a></li>
	<li id="menu-item-826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-826"><a href="http://monitorsaintpaul.com/2008-archive/">2008</a></li>
	<li id="menu-item-827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-827"><a href="http://monitorsaintpaul.com/2007-archive/">2007</a></li>
	<li id="menu-item-828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-828"><a href="http://monitorsaintpaul.com/2006-archive/">2006</a></li>
	<li id="menu-item-801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-801"><a href="http://monitorsaintpaul.com/2005-archives/">2005</a></li>
</ul>
</li>
<li id="menu-item-21591" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21591"><a href="http://monitorsaintpaul.com/covid-19/">COVID-19</a></li>
<li id="menu-item-21746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21746"><a href="http://monitorsaintpaul.com/category/news/">NEWS</a>
<ul  class="sub-menu">
	<li id="menu-item-21141" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21141"><a href="http://monitorsaintpaul.com/category/featured/">FEATURED</a></li>
	<li id="menu-item-21161" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21161"><a href="http://monitorsaintpaul.com/category/in-our-community/">IN OUR COMMUNITY</a></li>
	<li id="menu-item-21151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21151"><a href="http://monitorsaintpaul.com/category/opinion/">OPINION</a></li>
	<li id="menu-item-21153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21153"><a href="http://monitorsaintpaul.com/category/como/">COMO</a></li>
	<li id="menu-item-21154" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21154"><a href="http://monitorsaintpaul.com/category/frogtown/">FROGTOWN</a></li>
	<li id="menu-item-21152" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21152"><a href="http://monitorsaintpaul.com/category/hamline-midway/">HAMLINE-MIDWAY</a></li>
	<li id="menu-item-21140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21140"><a href="http://monitorsaintpaul.com/category/aging-well/">AGING WELL</a></li>
	<li id="menu-item-21150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21150"><a href="http://monitorsaintpaul.com/category/rebuild-repair-recycle/">REBUILD REPAIR RECYCLE</a></li>
	<li id="menu-item-21149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21149"><a href="http://monitorsaintpaul.com/category/voices-against-violence/">VOICES AGAINST VIOLENCE</a></li>
</ul>
</li>
<li id="menu-item-747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-747"><a href="http://monitorsaintpaul.com/april-2012-classifieds/">CLASSIFIEDS</a></li>
<li id="menu-item-20699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20699"><a href="http://monitorsaintpaul.com/contact/">CONTACT</a></li>
<li id="menu-item-21358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21358"><a href="http://monitorsaintpaul.com/help-wanted/">HELP WANTED</a></li>
</ul>					
	</div><!--/nav2-->
	
    <!-- monitor Whats Open fluid width ticker widget v1.0 -->
    <iframe width="100%" height="40" frameborder="0" marginwidth="0" marginheight="0" scrolling="no" src="https://monitor.whatsopensolution.com/ticker/"></iframe>
	<br /><br />
	<!-- Honor My Grad promo ticker widget v1.0 -->
	<iframe width="100%" height="40" frameborder="0" marginwidth="0" marginheight="0" scrolling="no" src="https://monitor.graduationq.com/ticker/?refhost=https%3A%2F%2Fwww.monitorsaintpaul.com"></iframe>


	<div id="columns"><!-- START MAIN CONTENT COLUMNS -->
		<div class="col1">

			
					

				<div id="archivebox">
					
						<h2><em>Categorized |</em> <a href="http://monitorsaintpaul.com/category/featured/" rel="category tag">FEATURED</a>, <a href="http://monitorsaintpaul.com/category/frogtown/" rel="category tag">FROGTOWN</a>, <a href="http://monitorsaintpaul.com/category/hamline-midway/" rel="category tag">HAMLINE-MIDWAY</a>, <a href="http://monitorsaintpaul.com/category/in-our-community/" rel="category tag">IN OUR COMMUNITY</a></h2>
						<div class="singletags"></div>        
				
				</div><!--/archivebox-->			

				<div class="post-alt blog" id="post-22184">
				
					<h3><a title="Permanent Link to Melvin Carter Jr. driven to help youth" href="http://monitorsaintpaul.com/melvin-carter-jr-driven-to-help-youth/" rel="bookmark">Melvin Carter Jr. driven to help youth</a></h3>
					<p class="posted">Posted on 18 October 2020 by Tesha Christensen</p>
		
					<div class="entry">
						<p>Why he does it, and why he won’t ever stop</p>
<p>By MARGIE O’LOUGHLIN</p>
<div id="attachment_22185" style="width: 310px" class="wp-caption alignright"><img class="size-medium wp-image-22185" src="http://monitorsaintpaul.com/wp-content/uploads/2020/10/WEB_SOS_Melvin-Carter-Jr.-06-300x183.jpg" alt="" width="300" height="183" srcset="http://monitorsaintpaul.com/wp-content/uploads/2020/10/WEB_SOS_Melvin-Carter-Jr.-06-300x183.jpg 300w, http://monitorsaintpaul.com/wp-content/uploads/2020/10/WEB_SOS_Melvin-Carter-Jr.-06-150x91.jpg 150w, http://monitorsaintpaul.com/wp-content/uploads/2020/10/WEB_SOS_Melvin-Carter-Jr.-06.jpg 360w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">Melvin Carter founded SOS (Save our Sons) in 1991. He knew that the detention system wasn’t working for young Black men and that, in fact, it was hurting them. He wanted to find an alternative way to reach out and help young Black men reach their potential. (Photo by Margie O’Loughlin)</p></div>
<p>Melvin Carter Jr. is a natural-born mentor. The Summit-University resident said, “I mentor young people everywhere I go. I focus on my natural realm of travel these days: between my house, the YWCA, the boxing gym. I see young people that I recognize in the neighborhood, and I take my time checking in with them. I’m always mentoring.”<br />
Carter is a 29-year veteran of the Saint Paul Police Department, from which he retired in 2003. He served in several different capacities there: patrol officer, foot beat, SWAT, and detective. He was one of a handful of African Americans hired when the department was forced to integrate in 1974. In addition, he was part of another distinct minority: an officer who patrolled the streets of the city he grew up in, and chose to raise his children in.<br />
Born into St. Paul’s historically-black Rondo neighborhood, Carter said, “Nobody ever got killed there when I was growing up. The lethal violence we see now in communities of color is something fairly recent. With the advent of the War on Drugs, mass incarceration, and the willful destruction of neighborhoods like Rondo, it was clear that Blacks were being targeted.”</p>
<p>Save Our Sons<br />
In 1991, Carter and some of his colleagues decided to do something about it. They created Save Our Sons (SOS) as a community grassroots movement to reclaim young African American men whose lives were being lost to gun violence or prison. Leaders in the movement included local elders, neighbors, faith communities, school and elected officials, law enforcement and corrections officers, and other like-hearted organizations who shared their vision.<br />
African American males make up a disproportionate segment of incarcerated and institutionalized youth in Ramsey County.<br />
In the last 29 years, SOS staff and volunteers have met with more than 2,500 young men who passed through the doors of the Ramsey County Juvenile Detention Center (JDC) and the former Boys Totem Town facility. Carter said, “Prior to COVID, our presence in JDC every Tuesday ensured that these young men who were separated from family during a critical time in their lives, had access to the compassion and wisdom of the community.”<br />
Partnerships with St. Paul organizations including Arts-US (founded by spouse Toni Carter), Circle of Peace, Element Boxing and Fitness, and the Gathering at Dunning Recreation Center have also proved valuable. With these partner organizations, SOS provides the framework for transforming and reclaiming the health, safety, and freedom of young Black men while they are in corrections facilities – and when they rejoin the outside world.</p>
<p>&nbsp;</p>
<blockquote><p>Carter has lived his life according to the chorus of a gospel hymn made popular by Mahalia Jackson:</p>
<p>“If I can help somebody, as I pass along,<br />
then my living shall not be in vain.”</p></blockquote>
<p>Envisioning negotiators,<br />
ambassadors and diplomats<br />
Carter appears reflective these days. He said, “We’ve been able to impact the lives of so many young people, but the wheel we invented for SOS back in the 90s is wobbling. It’s becoming obsolete. Back then, gangs were just starting. Mass incarceration, as we know it today, was just kicking in. Drugs and guns were only a trickle flowing into the community. Everything is different now.”<br />
Carter continued, “I want to do more than get kids out of trouble. I’m dreaming of an institute to cultivate statesmanship. The vision I have now for young African American men is that they would be mentored and coached to become negotiators, ambassadors, and diplomats.”</p>
<p>‘Sick n’ tired of all this dyin’<br />
After suffering a stroke in 2017, Carter had to start slowing down. Recognizing that there are young community leaders ready and able to move forward with the work he started, he is formulating an exit strategy from the helm of SOS.<br />
Giving himself a two-to-five-year time frame, Carter is consulting with his board and other trusted community leaders. In the meantime, he continues pressing on with several initiatives at the core of SOS. First and foremost among those is ending what he calls, “the recklessness of gun violence.”<br />
He said, “Lives are shattered on both ends of the gun when it’s fired wantonly. If the front end of the bullet don’t kill you, the back end will.”<br />
Carter advocates strongly for gun violence prevention in the schools. In one the booklets he authored and has distributed widely in the community called, “Dismantling Gun Violence,” Carter wrote, “So there I was, time after time, identifying friends and even relatives at the morgue, or sitting in the pew at a funeral. In every case, it was a waste of a precious young life that didn’t have to be.”<br />
In both his personal and professional life, Carter has witnessed way too much tragedy related to gun violence. One of his mantras is, “Sick n’ tired of all this dyin’!”<br />
SOS does not have a brick and mortar location. Its office is on the streets of St. Paul, especially the Summit University and Frogtown neighborhoods. According to Carter, these neighborhoods are saturated with guns. He said, “No matter how many we take away, there will always be way too many left.”<br />
He believes gun ownership has to be de-glamorized, and that collective community action is how that will happen.<br />
Even though the model for SOS is changing, Carter continues to see mentoring as a critical part of changing the way young people think. As Carter knows better than anyone, he was fortunate to be born into a family with two extraordinary parents. His father, Melvin Carter Sr., was an especially strong presence in his life.<br />
Looking back on a formative childhood memory, he said, “My Dad took me fishing regularly when I was a kid. We’d rent a row boat, and sit there facing each other – because that’s how it is in a rowboat. He always had me take the oars, and he’d put the bottoms of his bare feet up against mine the whole time.<br />
“He taught me how to row the boat. He taught me how to fish. I often got my fishing line tangled up, but no matter how bad it was – he managed to make it right again.”<br />
To learn more about the ongoing mentorship work of Save our Sons, or to make a financial donation, visit www.saveoursonsmn.com.<br />
Melvin Carter Jr.’s autobiography, “Diesel Heart”, published by the Minnesota Historical Society Press, is available for purchase locally. The Minnesota History Theater has adapted it for the stage. Watch for the upcoming live performance schedule at a future time.</p>
 
					</div>
				
				</div><!--/post-->
				
				<div id="comment">
									</div>

				
		<div class="navigation">
			<div class="alignleft"></div>
			<div class="alignright"></div>
		</div>		
	
								

		</div><!--/col1-->

<div class="col2">

		<div id="black-studio-tinymce-167" class="widget widget_black_studio_tinymce"><div class="textwidget"><p><a href="https://www.wfnu.org/" target="_blank" rel="noopener"><img class="size-medium wp-image-8890 aligncenter" style="padding: 6px 12px 12px 12px;" src="http://monitorsaintpaul.com/wp-content/uploads/2020/10/Online_MCM20-10_WNFU_IMG_0489.jpg" width="325" height="250" /></a><br />
<a href="https://www.wfnu.org/" target="_blank" rel="noopener"><img class="size-medium wp-image-8890 aligncenter" style="padding: 6px 12px 12px 12px;" src="http://monitorsaintpaul.com/wp-content/uploads/2020/10/Voice-of-Frogtown-WFNU_2tileMCM20-10.jpg" width="325" height="125" /></a><br />
<a href="http://monitorsaintpaul.com/voluntary-pay/" target="_blank" rel="noopener"><img class="size-medium wp-image-8890 aligncenter" style="padding: 6px 12px 12px 12px;" src="http://monitorsaintpaul.com/wp-content/uploads/2020/05/VoluntaryPay_OnlineAd.jpg" width="325" height="250" /></a><br />
<a href="http://monitorsaintpaul.com/covid-19/" target="_blank" rel="noopener"><img class="size-medium wp-image-8890 aligncenter" style="padding: 6px 12px 12px 12px;" src="http://monitorsaintpaul.com/wp-content/uploads/2020/03/BuyLocal_MCFM_web.jpg" width="325" height="250" /></a><br />
<a href="http://monitorsaintpaul.com/help-wanted/" target="_blank" rel="noopener"><img class="size-medium wp-image-8890 aligncenter" style="padding: 6px 12px 12px 12px;" src="http://monitorsaintpaul.com/wp-content/uploads/2020/01/SalesRep_OnlineAd.jpg" width="325" height="250" /></a><br />
<a href="http://monitorsaintpaul.com/special-sections/" target="_blank" rel="noopener"><img class="size-medium wp-image-8890 aligncenter" style="padding: 6px 12px 12px 12px;" src="http://monitorsaintpaul.com/wp-content/uploads/2020/01/SpecialSections2020_web-2.jpg" width="325" height="250" /></a></p>
</div></div><div id="black-studio-tinymce-207" class="widget widget_black_studio_tinymce"><div class="textwidget"><p><a href="http://monitorsaintpaul.com/covid-19/" target="_blank" rel="noopener"><img class="size-medium wp-image-8890 aligncenter" style="padding: 6px 12px 12px 12px;" src="http://monitorsaintpaul.com/wp-content/uploads/2020/03/BuyLocal_MCFM_web.jpg" width="325" height="250" /></a><br />
<a href="http://monitorsaintpaul.com/help-wanted/" target="_blank" rel="noopener"><img class="size-medium wp-image-8890 aligncenter" style="padding: 6px 12px 12px 12px;" src="http://monitorsaintpaul.com/wp-content/uploads/2020/01/SalesRep_OnlineAd.jpg" width="325" height="250" /></a><br />
<a href="http://monitorsaintpaul.com/special-sections/" target="_blank" rel="noopener"><img class="size-medium wp-image-8890 aligncenter" style="padding: 6px 12px 12px 12px;" src="http://monitorsaintpaul.com/wp-content/uploads/2020/01/SpecialSections2020_web-2.jpg" width="325" height="250" /></a></p>
</div></div><div id="black-studio-tinymce-178" class="widget widget_black_studio_tinymce"><div class="textwidget"><p><a href="http://monitorsaintpaul.com/wp-content/uploads/2020/2020MidwayChamber_web.pdf" target="_blank" rel="noopener"><img class="size-medium wp-image-8890 aligncenter" style="padding: 6px 12px 12px 12px;" src="http://monitorsaintpaul.com/wp-content/uploads/2020/06/2020-Chamber-Directory.jpg" alt="2019 Midway Chamber Directory" width="325" height="125" /></a></p>
</div></div><div id="black-studio-tinymce-204" class="widget widget_black_studio_tinymce"><div class="textwidget"></div></div><div id="black-studio-tinymce-196" class="widget widget_black_studio_tinymce"><div class="textwidget"><p><a href="https://www.health.state.mn.us/diseases/coronavirus/index.html" target="_blank" rel="noopener"><img class="size-medium wp-image-8890 aligncenter" style="padding: 6px 12px 12px 12px;" src="http://monitorsaintpaul.com/wp-content/uploads/2020/03/Covid19-Routines-Print-3x5.jpg" alt="COVID-19" width="325" height="250" /></a></p>
</div></div><div id="black-studio-tinymce-125" class="widget widget_black_studio_tinymce"><div class="textwidget"></div></div>		
		
			
</div><!--/col2-->

		<div class="fix"></div>

	</div><!--/columns -->
	
	<div id="footer">
		<p><span class="fl">Copyright &copy; <a href="http://monitorsaintpaul.com/">Monitor Saint Paul</a></p>
	</div><!--/footer -->

</div><!--/page -->
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<!-- Powered by WPtouch Pro: 3.7.9 -->
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=2374402729503885&ev=PageView&noscript=1"/>
</noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
    <script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript' src='http://monitorsaintpaul.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"http:\/\/monitorsaintpaul.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='http://monitorsaintpaul.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.6.5'></script>
<script type='text/javascript' src='http://monitorsaintpaul.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='http://monitorsaintpaul.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.6.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_1ba444bff29efd211891f84a349e2db0","fragment_name":"wc_fragments_1ba444bff29efd211891f84a349e2db0","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='http://monitorsaintpaul.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.6.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimp_public_data = {"site_url":"http:\/\/monitorsaintpaul.com","ajax_url":"http:\/\/monitorsaintpaul.com\/wp-admin\/admin-ajax.php","queue_url":"http:\/\/monitorsaintpaul.com\/wp-json\/mailchimp-for-woocommerce\/v1\/queue\/work","queue_should_fire":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://monitorsaintpaul.com/wp-content/plugins/mailchimp-for-woocommerce/public/js/mailchimp-woocommerce-public.min.js?ver=2.1.17'></script>
<script type='text/javascript' src='http://monitorsaintpaul.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=3.0.0-beta.1'></script>
<script type='text/javascript' src='http://monitorsaintpaul.com/wp-includes/js/wp-embed.min.js?ver=7b3597a6e16ec47309d207afe4332d72'></script>
</body>
</html>