<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">
<title>Rethinking business: Chamber members share how they’re doing during pandemic  |  Monitor Saint Paul</title>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="robots" content="index, follow" />

<link rel="stylesheet" type="text/css"  href="http://monitorsaintpaul.com/wp-content/themes/premiumnews/style.css" media="screen" />

<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://monitorsaintpaul.com/feed/" />
<link rel="pingback" href="http://monitorsaintpaul.com/xmlrpc.php" />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/monitorsaintpaul.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=b77cdda2a24ffa47778bfea80a208fae"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='flick-css'  href='http://monitorsaintpaul.com/wp-content/plugins/mailchimp//css/flick/flick.css?ver=b77cdda2a24ffa47778bfea80a208fae' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimpSF_main_css-css'  href='http://monitorsaintpaul.com/?mcsf_action=main_css&#038;ver=b77cdda2a24ffa47778bfea80a208fae' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='http://monitorsaintpaul.com/wp-content/plugins/mailchimp/css/ie.css?ver=b77cdda2a24ffa47778bfea80a208fae' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='woocommerce-layout-css'  href='http://monitorsaintpaul.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='http://monitorsaintpaul.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.6.5' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='http://monitorsaintpaul.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.6.5' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='my_wpattn_box_StyleSheets-css'  href='http://monitorsaintpaul.com/wp-content/plugins/wp-attention-boxes/css/styles.css?ver=b77cdda2a24ffa47778bfea80a208fae' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://monitorsaintpaul.com/wp-content/tablepress-combined.min.css?ver=6' type='text/css' media='all' />
<script type='text/javascript' src='http://monitorsaintpaul.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://monitorsaintpaul.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://monitorsaintpaul.com/wp-content/plugins/mailchimp//js/scrollTo.js?ver=1.5.7'></script>
<script type='text/javascript' src='http://monitorsaintpaul.com/wp-includes/js/jquery/jquery.form.min.js?ver=3.37.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"http:\/\/monitorsaintpaul.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://monitorsaintpaul.com/wp-content/plugins/mailchimp//js/mailchimp.js?ver=1.5.7'></script>
<script type='text/javascript' src='http://monitorsaintpaul.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://monitorsaintpaul.com/wp-content/plugins/mailchimp//js/datepicker.js?ver=b77cdda2a24ffa47778bfea80a208fae'></script>
<script type='text/javascript' src='http://monitorsaintpaul.com/wp-content/plugins/vslider/js/vslider.js?ver=b77cdda2a24ffa47778bfea80a208fae'></script>
<script type='text/javascript' src='http://monitorsaintpaul.com/wp-content/themes/premiumnews/includes/js/superfish.js?ver=b77cdda2a24ffa47778bfea80a208fae'></script>
<script type='text/javascript' src='http://monitorsaintpaul.com/wp-content/themes/premiumnews/includes/js/general.js?ver=b77cdda2a24ffa47778bfea80a208fae'></script>
<script type='text/javascript' src='http://monitorsaintpaul.com/wp-content/themes/premiumnews/includes/js/jquery.lavalamp.js?ver=b77cdda2a24ffa47778bfea80a208fae'></script>
<script type='text/javascript' src='http://monitorsaintpaul.com/wp-content/themes/premiumnews/includes/js/tabs.js?ver=b77cdda2a24ffa47778bfea80a208fae'></script>
<script type='text/javascript' src='http://monitorsaintpaul.com/wp-content/themes/premiumnews/includes/js/jquery.bgiframe.min.js?ver=b77cdda2a24ffa47778bfea80a208fae'></script>
<link rel='https://api.w.org/' href='http://monitorsaintpaul.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://monitorsaintpaul.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://monitorsaintpaul.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Q&#038;A: Resiliency at St. Paul College' href='http://monitorsaintpaul.com/qa-resiliency-at-st-paul-college/' />
<link rel='next' title='Read entire May 2020 e-Edition' href='http://monitorsaintpaul.com/read-entire-may-2020-e-edition/' />

<link rel="canonical" href="http://monitorsaintpaul.com/rethinking-business-chamber-members-share-how-theyre-doing-during-pandemic/" />
<link rel='shortlink' href='http://monitorsaintpaul.com/?p=21843' />
<link rel="alternate" type="application/json+oembed" href="http://monitorsaintpaul.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmonitorsaintpaul.com%2Frethinking-business-chamber-members-share-how-theyre-doing-during-pandemic%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://monitorsaintpaul.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmonitorsaintpaul.com%2Frethinking-business-chamber-members-share-how-theyre-doing-during-pandemic%2F&#038;format=xml" />

		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-143686951-1 ', 'auto');
			ga('send', 'pageview');
		</script>

	<script type="text/javascript">
        jQuery(function($) {
            $('.date-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd/yyyy';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: true,
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').addClass('show'); },
                    dateFormat: format.toLowerCase(),
                });
            });
            d = new Date();
            $('.birthdate-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: false,
                    minDate: new Date(d.getFullYear(), 1-1, 1),
                    maxDate: new Date(d.getFullYear(), 12-1, 31),
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').removeClass('show'); },
                    dateFormat: format.toLowerCase(),
                });

            });

        });
    </script>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//monitorsaintpaul.com/?wordfence_lh=1&hid=D8A536430589CCAD45F26D371B3722C9');
</script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://monitorsaintpaul.com"><link rel="https://theeventscalendar.com/" href="http://monitorsaintpaul.com/wp-json/tribe/events/v1/" /><meta name="referrer" content="always"/>
<!-- Theme version -->
<meta name="generator" content="Premium News 2.4.5" />
<meta name="generator" content="WooFramework 5.3.12" />

<!-- Alt Stylesheet -->
<link href="http://monitorsaintpaul.com/wp-content/themes/premiumnews/styles/default.css" rel="stylesheet" type="text/css" />
<!-- Options Panel Custom CSS -->
<style type="text/css">
#mc_signup_form .mc_input {
width: 300px; }

@ini_set( 'upload_max_size' , '64M' );
@ini_set( 'post_max_size', '64M');
@ini_set( 'max_execution_time', '300' );
</style>


<!-- Woo Shortcodes CSS -->
<link href="http://monitorsaintpaul.com/wp-content/themes/premiumnews/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<!-- Custom Stylesheet -->
<link href="http://monitorsaintpaul.com/wp-content/themes/premiumnews/custom.css" rel="stylesheet" type="text/css" />
	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- WooCommerce Facebook Integration Begin -->

<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>

<script>
fbq('init', '2374402729503885', {}, {
    "agent": "woocommerce-3.6.5-1.9.15"
});

fbq('track', 'PageView', {
    "source": "woocommerce",
    "version": "3.6.5",
    "pluginVersion": "1.9.15"
});

document.addEventListener('DOMContentLoaded', function() {
  jQuery && jQuery(function($){
    $('body').on('added_to_cart', function(event) {
      // Ajax action.
      $.get('?wc-ajax=fb_inject_add_to_cart_event', function(data) {
        $('head').append(data);
      });
    });
  });
}, false);

</script>
<!-- DO NOT MODIFY -->
<!-- WooCommerce Facebook Integration end -->
    <style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style>
<!--[if lte IE 6]>
<script defer type="text/javascript" src="http://monitorsaintpaul.com/wp-content/themes/premiumnews/images/pngfix.js"></script>
<![endif]-->


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-42864945-1', 'monitorsaintpaul.com');
  ga('send', 'pageview');

</script>
</head>

<body class="post-template-default single single-post postid-21843 single-format-standard woocommerce-no-js tribe-no-js unknown">


<div id="page">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<title>SponsorAd</title>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<!--Fireworks CS3 Dreamweaver CS3 target.  Created Wed Jun 27 13:06:36 GMT-0500 (CDT) 2012-->
</head>
<body bgcolor="#333333">
</map>
</body>
</html>	
	<div id="nav"><!-- START TOP NAVIGATION BAR -->
	
		<div id="nav-left">
			<ul id="lavaLamp" class="menu"><li id="menu-item-1433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1433"><a href="http://www.monitorsaintpaul.com">HOME</a></li>
<li id="menu-item-623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-623"><a href="http://monitorsaintpaul.com/headline-1/">ABOUT US</a></li>
<li id="menu-item-622" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-622"><a href="http://monitorsaintpaul.com/rates/">AD RATES</a></li>
<li id="menu-item-621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-621"><a href="http://monitorsaintpaul.com/deadline-dates/">DEADLINE DATES</a></li>
</ul>		</div><!--/nav-left -->

		<div id="nav-right">		
		
			<form method="get" id="searchform" action="http://monitorsaintpaul.com//">
				
				<div id="search">
					<input type="text" value="Enter your search keywords here..." onclick="this.value='';" name="s" id="s" />
					<input name="" type="image" src="http://monitorsaintpaul.com/wp-content/themes/premiumnews/styles/default/ico-go.gif" value="Go" class="btn"  />
				</div><!--/search -->
				
			</form>
		
		</div><!--/nav-right -->
		
	</div><!--/nav-->
	
	<div id="header"><!-- START LOGO LEVEL WITH RSS FEED -->
		
		<h1><a href="http://monitorsaintpaul.com//" title="Monitor Saint Paul"><img src="http://www.monitorsaintpaul.com/wp-content/uploads/2011/05/MonitorMastheadRevised.gif" alt="Monitor Saint Paul" title="Monitor Saint Paul" /></a></h1>
		
	<div class="headbanner"><img src="http://monitorsaintpaul.com/wp-content/uploads/2019/06/monitor180818_ContactBoxRevised.png"/></div> </div><!--/header -->
	
	<div id="suckerfish"><!-- START CATEGORY NAVIGATION (SUCKERFISH CSS) -->
			<ul id="menu-bob-try" class="nav2"><li id="menu-item-20800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20800"><a href="http://monitorsaintpaul.com/voluntary-pay/">VOLUNTARY PAY</a></li>
<li id="menu-item-1205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1205"><a href="http://monitorsaintpaul.com/archives-2/">READ PAPER</a>
<ul  class="sub-menu">
	<li id="menu-item-21353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21353"><a href="http://monitorsaintpaul.com/2020-2/">2020</a></li>
	<li id="menu-item-19589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19589"><a href="http://monitorsaintpaul.com/2019-2/">2019</a></li>
	<li id="menu-item-16800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16800"><a href="http://monitorsaintpaul.com/2018-2/">2018</a></li>
	<li id="menu-item-11360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11360"><a href="http://monitorsaintpaul.com/2017-2/">2017</a></li>
	<li id="menu-item-9029" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9029"><a href="http://monitorsaintpaul.com/2016-2/">2016</a></li>
	<li id="menu-item-6737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6737"><a href="http://monitorsaintpaul.com/2015-2/">2015</a></li>
	<li id="menu-item-4218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4218"><a href="http://monitorsaintpaul.com/2014-2/">2014</a></li>
	<li id="menu-item-2156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2156"><a href="http://monitorsaintpaul.com/2013-2/">2013</a></li>
	<li id="menu-item-822" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-822"><a href="http://monitorsaintpaul.com/2012-archive/">2012</a></li>
	<li id="menu-item-823" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-823"><a href="http://monitorsaintpaul.com/2011-archive/">2011</a></li>
	<li id="menu-item-824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-824"><a href="http://monitorsaintpaul.com/2010-archive/">2010</a></li>
	<li id="menu-item-825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-825"><a href="http://monitorsaintpaul.com/2009-archive/">2009</a></li>
	<li id="menu-item-826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-826"><a href="http://monitorsaintpaul.com/2008-archive/">2008</a></li>
	<li id="menu-item-827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-827"><a href="http://monitorsaintpaul.com/2007-archive/">2007</a></li>
	<li id="menu-item-828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-828"><a href="http://monitorsaintpaul.com/2006-archive/">2006</a></li>
	<li id="menu-item-801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-801"><a href="http://monitorsaintpaul.com/2005-archives/">2005</a></li>
</ul>
</li>
<li id="menu-item-21591" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21591"><a href="http://monitorsaintpaul.com/covid-19/">COVID-19</a></li>
<li id="menu-item-21746" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-21746"><a href="http://monitorsaintpaul.com/category/news/">NEWS</a>
<ul  class="sub-menu">
	<li id="menu-item-21141" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21141"><a href="http://monitorsaintpaul.com/category/featured/">FEATURED</a></li>
	<li id="menu-item-21161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21161"><a href="http://monitorsaintpaul.com/category/in-our-community/">IN OUR COMMUNITY</a></li>
	<li id="menu-item-21151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21151"><a href="http://monitorsaintpaul.com/category/opinion/">OPINION</a></li>
	<li id="menu-item-21153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21153"><a href="http://monitorsaintpaul.com/category/como/">COMO</a></li>
	<li id="menu-item-21154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21154"><a href="http://monitorsaintpaul.com/category/frogtown/">FROGTOWN</a></li>
	<li id="menu-item-21152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21152"><a href="http://monitorsaintpaul.com/category/hamline-midway/">HAMLINE-MIDWAY</a></li>
	<li id="menu-item-21140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21140"><a href="http://monitorsaintpaul.com/category/aging-well/">AGING WELL</a></li>
	<li id="menu-item-21150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21150"><a href="http://monitorsaintpaul.com/category/rebuild-repair-recycle/">REBUILD REPAIR RECYCLE</a></li>
	<li id="menu-item-21149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21149"><a href="http://monitorsaintpaul.com/category/voices-against-violence/">VOICES AGAINST VIOLENCE</a></li>
</ul>
</li>
<li id="menu-item-747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-747"><a href="http://monitorsaintpaul.com/april-2012-classifieds/">CLASSIFIEDS</a></li>
<li id="menu-item-20699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20699"><a href="http://monitorsaintpaul.com/contact/">CONTACT</a></li>
<li id="menu-item-21358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21358"><a href="http://monitorsaintpaul.com/help-wanted/">HELP WANTED</a></li>
</ul>					
	</div><!--/nav2-->
	
    <!-- monitor Whats Open fluid width ticker widget v1.0 -->
    <iframe width="100%" height="40" frameborder="0" marginwidth="0" marginheight="0" scrolling="no" src="https://monitor.whatsopensolution.com/ticker/"></iframe>
	<br /><br />
	<!-- Honor My Grad promo ticker widget v1.0 -->
	<iframe width="100%" height="40" frameborder="0" marginwidth="0" marginheight="0" scrolling="no" src="https://monitor.graduationq.com/ticker-promo/?refhost=https%3A%2F%2Fwww.monitorsaintpaul.com"></iframe>


	<div id="columns"><!-- START MAIN CONTENT COLUMNS -->
		<div class="col1">

			
					

				<div id="archivebox">
					
						<h2><em>Categorized |</em> <a href="http://monitorsaintpaul.com/category/featured/" rel="category tag">FEATURED</a>, <a href="http://monitorsaintpaul.com/category/news/" rel="category tag">NEWS</a></h2>
						<div class="singletags"></div>        
				
				</div><!--/archivebox-->			

				<div class="post-alt blog" id="post-21843">
				
					<h3><a title="Permanent Link to Rethinking business: Chamber members share how they’re doing during pandemic" href="http://monitorsaintpaul.com/rethinking-business-chamber-members-share-how-theyre-doing-during-pandemic/" rel="bookmark">Rethinking business: Chamber members share how they’re doing during pandemic</a></h3>
					<p class="posted">Posted on 13 May 2020 by Tesha Christensen</p>
		
					<div class="entry">
						<p>By TESHA M. CHRISTENSEN</p>
<div id="attachment_21848" style="width: 310px" class="wp-caption alignright"><img class="size-medium wp-image-21848" src="http://monitorsaintpaul.com/wp-content/uploads/2020/05/WEB_COVID-ELSAS_Tetra_2D044BD7-6BE3-49C8-9415-FDEDFE03DD03-1-300x182.jpg" alt="" width="300" height="182" srcset="http://monitorsaintpaul.com/wp-content/uploads/2020/05/WEB_COVID-ELSAS_Tetra_2D044BD7-6BE3-49C8-9415-FDEDFE03DD03-1-300x182.jpg 300w, http://monitorsaintpaul.com/wp-content/uploads/2020/05/WEB_COVID-ELSAS_Tetra_2D044BD7-6BE3-49C8-9415-FDEDFE03DD03-1-150x91.jpg 150w, http://monitorsaintpaul.com/wp-content/uploads/2020/05/WEB_COVID-ELSAS_Tetra_2D044BD7-6BE3-49C8-9415-FDEDFE03DD03-1.jpg 576w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">Tetra Constantino of Elsa&#8217;s</p></div>
<p>How are local businesses working through the COVID-19 pandemic?<br />
The Midway Chamber of Commerce, together with Finance and Commerce, organized a panel of business owners to answer that question during a virtual meet-up on Wednesday, May 6, 2020. It is the first of several being organized to help businesses navigate through the coronavirus situation.</p>
<p>Rapp: Working remotely<br />
Rapp Strategies (333 S. 7th St., Minneapolis) offers strategic communications and works primarily with hospitals, nursing homes, school districts and electrical industries. Nearly all of their clients have stayed with the company. Their work for projects out six weeks to two months has disappeared, but other work is sustaining them, according to Todd Rapp, who moderated the Zoom panel.<br />
Their staff started working from home in shifts prior to the official Stay At Home order to work out any issues, and has been totally remote since the order. One staff member was let go, a position the company had considered eliminating prior to the pandemic.</p>
<p>Elsa’s: contactless delivery<br />
Elsa’s House of Sleep (1441 University Ave. W.) is a second generation, family-owned furniture store. Tetra Constantino‘s mother, Elsa, started the company in 1997 to make sure families could afford nice items for their homes, and that’s still the driving force of the company, observed Constantino.<br />
As the African American community has been especially hard-hit by the coronavirus, Elsa’s took steps before the shutdown to limit contact to keep both their staff and customers safe, according to Constantino. Elsa’s began selling items on its online store and via telephone orders, and are still working to organize 6,000 items in their online shop. The store does Zoom consultations and offers free contactless deliveries. Staff use masks and gloves. “We make sure safety is our number one priority,” said Constantino. They still believe their customer service sets them apart from large online stores, and sales keep money within the community.<br />
They initially furloughed employees, but have been able to bring nearly all of them back as there is work cleaning the warehouse and reorganizing the showroom. They’re working to set up business for a new normal, said Constantino.<br />
They’ve partnered with a local musician, Jamilah Pettiford, on a song that will be released on local radio stations.</p>
<p>Urban Growler: lean is the new normal<br />
Urban Growler Brewing Co. celebrated its fifth year last July, and is trying to figure out how to still offer a fun experience with food and beer while maintaining social distancing. Pavlak pointed out more training is needed on social distancing so their customers practice it.<br />
“Summer is when we make hay and we survive winter,” observed co-owner Jill Pavlak. They were just starting to pick up and had added several new staff positions when they had to shut down their tap room and laid off 37 servers, bartenders and kitchen staff. They were left with nine managers. Since getting a Payroll Protection Program loan, they’ve added back some kitchen staff. “We’re still a very lean team and we believe that will be our new normal for awhile,” said Pavlak.<br />
They didn’t miss a beat, but started offering takeout immediately as there was no other option for them, said Pavlak. “We had to stay open or we would not survive.”<br />
Pavlak admitted it is hard to wrap one’s brain around this situation, and there is a lot of grief and loss. Overall, their staff is a tight group, and are sharing tips with those who aren’t working, letting them know they’re missed.<br />
“Love can keep us afloat,” said Pavlak. “We will survive because we’re received a lot of love form our team and customers.”</p>
<p>Mendoza: diverse base<br />
Tony Mendoza operates a small law firm in the heart of the Midway. His primary clients are from the telcom and technology industries, entertainment and the non-profit sector. He’s grateful for their diverse make-up, which means he has continued to work through the pandemic. He let one staff member go in a position he had considered eliminating previously, but hired a paralegal for a different type of work.<br />
His two staff members work remotely, and he works out of his office as his house is busy with students engaged in distant learning.</p>
<p>PPP loans and staying engaged<br />
Given his small size, Mendoza didn’t seek a PPP loan.<br />
Rapp staff continue connecting through weekly staff meetings. They received a PPP loan, and are focused on getting the money in the hands of staff. They’re not entirely sure if it all needs to be paid out by June 12, or not.<br />
At Elsa’s, they have worked to stay engaged with each other through conference calls. “I’ve had to rely on our team to be creative,” remarked Constantino. “It’s a challenge to completely shift your business model. We are here to meet the needs of our clients on a budget who want a great living situation. They can have a shutdown, but not be shut-in.”<br />
It doesn’t make sense for Urban Growler to bring back a bunch of staff, said co-owner Deb Loch, so they know they’ll end up paying back some of the PPP loan they received. “We’re maximizing what we can for the forgiveable piece but a lot will be unforgiveable. For us, that loan didn’t help as much as it could,” she said.</p>
<p>Managing anxiety<br />
“Anxiety is at a high level for everybody,” observed Mendoza. “I deal with it by trying to stay informed.” He is helped by the shared sense that “we are all in this together.”<br />
He’s working to maintain his routines as much as possible. His gym is shut down, but every morning he’s running, biking, and using resistance bands.<br />
Pavlak and Loch take a daily walk. They also insist their staff take off two days in a row, and have opted to be closed on Mondays and Tuesdays. It helps to know “this isn’t just happening to Urban Growler. This is happening everywhere,” said Pavlak.<br />
Instead of dumping beer they couldn’t sell, Urban Growler partnered with two distillaries to make hand sanitizer that they donated to a hospice center here in their Midway neighborhood. “It helped us feel a little bit better about beer we can’t sell,” said Pavlak.<br />
“Anxiety is high in the black community,” stated Constantino. He deals with it by educating himself and staying informed. “The more you know, you have a plan and that relieves anxiousness,” he said.<br />
Rapp only listens to jazz music until 11 a.m. each day and stays away from the news until then. He makes sure he gets 10,000 steps a day. He and his wife have reinvented “date night” on Saturdays. He cooks and his wife picks an AcademyAward-winning movie to watch.<br />
Mendoza pointed out that he is wondering what businesses will drive the recovery. He observed,“We will need to rethink how we do business as a society.”</p>
 
					</div>
				
				</div><!--/post-->
				
				<div id="comment">
									</div>

				
		<div class="navigation">
			<div class="alignleft"></div>
			<div class="alignright"></div>
		</div>		
	
								

		</div><!--/col1-->

<div class="col2">

		<div id="black-studio-tinymce-167" class="widget widget_black_studio_tinymce"><div class="textwidget"><p><a href="http://monitorsaintpaul.com/voluntary-pay/" target="_blank" rel="noopener"><img class="size-medium wp-image-8890 aligncenter" style="padding: 6px 12px 12px 12px;" src="http://monitorsaintpaul.com/wp-content/uploads/2020/05/VoluntaryPay_OnlineAd.jpg" width="325" height="250" /></a><br />
<a href="https://www.comfortkeepers.com/offices/minnesota/twin-cities/care-services/in-home-care?utm_source=midwaycomo&utm_medium=display&utm_campaign=safe_at_home" target="_blank" rel="noopener"><img class="size-medium wp-image-8890 aligncenter" style="padding: 6px 12px 12px 12px;" src="http://monitorsaintpaul.com/wp-content/uploads/2020/04/ONLINE-Comfort-Keeprs_Keeping-seniors-safe_At-home.png" width="325" height="125" /></a><br />
<a href="http://monitorsaintpaul.com/covid-19/" target="_blank" rel="noopener"><img class="size-medium wp-image-8890 aligncenter" style="padding: 6px 12px 12px 12px;" src="http://monitorsaintpaul.com/wp-content/uploads/2020/03/BuyLocal_MCFM_web.jpg" width="325" height="250" /></a><br />
<a href="http://monitorsaintpaul.com/help-wanted/" target="_blank" rel="noopener"><img class="size-medium wp-image-8890 aligncenter" style="padding: 6px 12px 12px 12px;" src="http://monitorsaintpaul.com/wp-content/uploads/2020/01/SalesRep_OnlineAd.jpg" width="325" height="250" /></a><br />
<a href="http://monitorsaintpaul.com/special-sections/" target="_blank" rel="noopener"><img class="size-medium wp-image-8890 aligncenter" style="padding: 6px 12px 12px 12px;" src="http://monitorsaintpaul.com/wp-content/uploads/2020/01/SpecialSections2020_web-2.jpg" width="325" height="250" /></a></p>
</div></div><div id="black-studio-tinymce-207" class="widget widget_black_studio_tinymce"><div class="textwidget"><p><a href="http://monitorsaintpaul.com/covid-19/" target="_blank" rel="noopener"><img class="size-medium wp-image-8890 aligncenter" style="padding: 6px 12px 12px 12px;" src="http://monitorsaintpaul.com/wp-content/uploads/2020/03/BuyLocal_MCFM_web.jpg" width="325" height="250" /></a><br />
<a href="http://monitorsaintpaul.com/help-wanted/" target="_blank" rel="noopener"><img class="size-medium wp-image-8890 aligncenter" style="padding: 6px 12px 12px 12px;" src="http://monitorsaintpaul.com/wp-content/uploads/2020/01/SalesRep_OnlineAd.jpg" width="325" height="250" /></a><br />
<a href="http://monitorsaintpaul.com/special-sections/" target="_blank" rel="noopener"><img class="size-medium wp-image-8890 aligncenter" style="padding: 6px 12px 12px 12px;" src="http://monitorsaintpaul.com/wp-content/uploads/2020/01/SpecialSections2020_web-2.jpg" width="325" height="250" /></a></p>
</div></div><div id="black-studio-tinymce-178" class="widget widget_black_studio_tinymce"><div class="textwidget"></div></div><div id="black-studio-tinymce-204" class="widget widget_black_studio_tinymce"><div class="textwidget"></div></div><div id="black-studio-tinymce-196" class="widget widget_black_studio_tinymce"><div class="textwidget"><p><a href="https://www.health.state.mn.us/diseases/coronavirus/index.html" target="_blank" rel="noopener"><img class="size-medium wp-image-8890 aligncenter" style="padding: 6px 12px 12px 12px;" src="http://monitorsaintpaul.com/wp-content/uploads/2020/03/Covid19-Routines-Print-3x5.jpg" alt="COVID-19" width="325" height="250" /></a></p>
</div></div><div id="black-studio-tinymce-125" class="widget widget_black_studio_tinymce"><div class="textwidget"></div></div>		
		
			
</div><!--/col2-->

		<div class="fix"></div>

	</div><!--/columns -->
	
	<div id="footer">
		<p><span class="fl">Copyright &copy; <a href="http://monitorsaintpaul.com/">Monitor Saint Paul</a></p>
	</div><!--/footer -->

</div><!--/page -->
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<!-- Powered by WPtouch Pro: 3.7.9 -->
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=2374402729503885&ev=PageView&noscript=1"/>
</noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
    <script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript' src='http://monitorsaintpaul.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"http:\/\/monitorsaintpaul.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='http://monitorsaintpaul.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.6.5'></script>
<script type='text/javascript' src='http://monitorsaintpaul.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='http://monitorsaintpaul.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.6.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_1ba444bff29efd211891f84a349e2db0","fragment_name":"wc_fragments_1ba444bff29efd211891f84a349e2db0","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='http://monitorsaintpaul.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.6.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimp_public_data = {"site_url":"http:\/\/monitorsaintpaul.com","ajax_url":"http:\/\/monitorsaintpaul.com\/wp-admin\/admin-ajax.php","queue_url":"http:\/\/monitorsaintpaul.com\/wp-json\/mailchimp-for-woocommerce\/v1\/queue\/work","queue_should_fire":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://monitorsaintpaul.com/wp-content/plugins/mailchimp-for-woocommerce/public/js/mailchimp-woocommerce-public.min.js?ver=2.1.17'></script>
<script type='text/javascript' src='http://monitorsaintpaul.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=3.0.0-beta.1'></script>
<script type='text/javascript' src='http://monitorsaintpaul.com/wp-includes/js/wp-embed.min.js?ver=b77cdda2a24ffa47778bfea80a208fae'></script>
</body>
</html>